View Single Post
  #4  
Old 4th October 2010, 10:17
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,811
Thanks: 821
Thanked 5,339 Times in 4,188 Posts
Default

Quote:
i got a 500 error while trying to load it. i looked in its error log, and saw a complaint that index.php is writeable by others. so i went to "/etc/suphp.conf", and changed the security options regarding others, to "true".
Please undo that in suphp.conf. The index.php file may not be writable by others as this is a security risk. Run a chmod 755 on index.php instead and ensure that it is owned by the web user and client group.

And do not change any foilder ownerships. It is not nescessary.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote