View Single Post
  #43  
Old 4th October 2010, 11:07
archange archange is offline
Junior Member
 
Join Date: Sep 2010
Posts: 29
Thanks: 7
Thanked 1 Time in 1 Post
Default

I have also tried a web install for roundcube and this is what the checker has to say:

Quote:
Checking PHP version

Version: NOT OK(PHP Version 5.2.0 or greater is required 5.1.6 detected)
Checking PHP extensions

The following modules/extensions are required to run Roundcube:

PCRE: OK
DOM: OK
Session: OK
XML: OK
JSON: NOT OK(See http://www.php.net/manual/en/book.json.php)
The next couple of extensions are optional and recommended to get the best performance:
Problem is that when I try to update I get no update in the current repositories. I remember changing reps in the ISP config installation instructions and I don't want to mess up my installation. Can you help me please?

For instance, does it make sense to dolwnlaod PHP 5.3.3 from here: http://www.php.net/downloads.php
And compile the package?

Last edited by archange; 4th October 2010 at 13:09.
Reply With Quote