View Single Post
  #1  
Old 2nd October 2010, 20:51
pablodonkerous pablodonkerous is offline
Junior Member
 
Join Date: Oct 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Vmware on Ubuntu Server

ok, I first want to say I am newbie. I am a windows guy slowly converted over to Linux/MAC. I am trying to covert my Windows server to a Ubuntu server. I am having some issues with it. I was able to install the server and the OS is working fine. I am trying to install VMware server 2.0.2 on it. I am having some troubles. I have search google from head to toe. I have tried this link https://help.ubuntu.com/community/VMware/Server and that did not help. I have read the patches etc and tried this - http://www.howtoforge.com/vmware-ser...onsole-plug-in and this was no help as I still have the errors when I try to install the last module. I get an error
Unable to build the vmmon module.

For more information on how to troubleshoot module-related problems, please
visit our Web site at "http://www.vmware.com/go/unsup-linux-products" and
"http://www.vmware.com/go/unsup-linux-tools".

Execution aborted.

I then searched for the error and discovered this fix. http://communities.vmware.com/thread/150690 and that did not help.

Then i tried this link http://radu.cotescu.com/2009/10/30/h...-karmic-koala/ and that did not seem to work either. Needless to say I am getting a little frustrated on why this is NOT working.

Everything seems to work but that last part and every patch etc has not worked.

Any help would be much appreciated.

Thanks
Reply With Quote
Sponsored Links