View Single Post
  #4  
Old 1st October 2010, 14:48
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 36,046
Thanks: 826
Thanked 5,389 Times in 4,234 Posts
Default

Ok, then the domain names are not connected. Have you disblaed username prefixes? If employee is a linux username, then it will catch emails from all domains where the email address starts with employee@.... To prevent that, edit the file /home/admispconfig/ispconfig/lib/config.inc.php and cahnge the line:

$go_info["server"]["postfix_config"] = 1;

to:

$go_info["server"]["postfix_config"] = 2;

then edit the mailbox settings of a user in ispconfig, e.g. change quota and click on save so that the configuration file gets rewritten.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote