View Single Post
  #1  
Old 25th April 2006, 21:00
provell provell is offline
Member
 
Join Date: Apr 2006
Posts: 97
Thanks: 0
Thanked 0 Times in 0 Posts
Default can not send mail

Hy everyone,


I just did the "The Perfect Setup - Debian Sarge (3.1)"
Then I dit an error free install of ISPCONFIG.
Set up the correct ports on the firewall.

All looked well until i tryed to send and receive email.
Checking out the forum everyone had different problems.
And at least they had error messages, I DON'T!!
It is hard to troubleshout without error messages.


Here is the thing:

I am able te receive email from everyone outside my domain.
I can send my self an email
I can send other users in my domain an email.
I can receive email from other users in my domain.
But I can not send email to others outside my domain,
to blabla@yahoo.com for example.

The big problem here is that the email is send, thus gets out of my outbox.
But I do not get a send error or a "could not deliver" or some other error??
It just disapeers???
The same thing hapens when I use webmail (so it can't be a local setting on my desktop).

I have checked the the mail.log and there I see something hapening but I can not understand it.

Mail.log:
websrv1 postfix/smtpd[1215]: connect from unknown[10.0.0.150]
websrv1 postfix/smtpd[1215]: 5B0D2D20C8: client=unknown[10.0.0.150], sasl_method=LOGIN, sasl_username=scarto
websrv1 postfix/cleanup[1218]: 5B0D2D20C8: message-id=<004a01c6687d$8888b860$9600000a@winxp>
websrv1 postfix/qmgr[32679]: 5B0D2D20C8: from=<info@scarto.xs4all.nl>, size=1343, nrcpt=1 (queue active)
websrv1 postfix/smtpd[1215]: disconnect from unknown[10.0.0.150]
websrv1 postfix/smtp[1219]: connect to yahoo.com[216.109.112.135]: server dropped connection without sending the initial SMTP greeting (port 25)

Mail.log
websrv1 postfix/smtp[1219]: connect to yahoo.com[66.94.234.13]: Connection timed out (port 25)
websrv1 postfix/smtp[1219]: 5B0D2D20C8: to=<scartomail@yahoo.com>, relay=none, delay=31, status=deferred (connect to yahoo.com[66.94.234.13]: Connection timed out)


Time out??
I have disabled the firewall on the server and only use the ports in the adsl-router. port 25/tcp, 110/tcp and just to be sure 143/tcp.

If anybody would be so kind to tell me where to find the anwser for this problem, I would be verrrrry thankfull!!
Reply With Quote
Sponsored Links