View Single Post
  #2  
Old 20th September 2010, 10:36
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,672
Thanks: 819
Thanked 5,317 Times in 4,170 Posts
Default

You used a wrong server name. The mydomain setting in postfix my never be identiacl to a domain that you use to receive emails in a virtual user setup. Chnage the line:

mydomain = polkom.com

to:

mydomain = server1.polkom.com

in postfix main.cf and restart postfix.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote