View Single Post
  #1  
Old 16th September 2010, 20:11
jopa123 jopa123 is offline
Senior Member
 
Join Date: Feb 2007
Posts: 140
Thanks: 10
Thanked 1 Time in 1 Post
Default Lost the ISPConfig login page

Okay. I went back to the drawing board, formatted the drive, and reinstalled per the "The Perfect Server - Ubuntu 9.04 [ISPConfig 3]" tutorial. All seemed to go well.

I am behind a router and I WAS able get to the ISPconfig login internally by going to 192.168.1.26:8080. Externally I was not able to.

When I would enter the external ipaddress in firefox [68.113.170.x:8080, the dns is not yet registered, therefore I cannot enter server1.example.com:8080), I got an error message that said "you do not have permission to access / on this server". Yes, "/"

I did some research and began to play with the router port forwarding settings and the port settings in ISPconfig. I tried 8081, 8088, and a few more, with no luck. Now I cannot reach the ISPConfig login screen, externally or internally.

A little more research showed that my router (Lynksys) has a default Remote Management Port of 8080. I changed this to another port.

I tried to change the ISPConfig port following the instructions here:

http://www.howtoforge.com/forums/arc...php/t-157.html

But none of the commands seem to work for me.

For instance:

"c/init.d/ispconfig_server stop" and "/etc/rc.d/init.d/ispconfig_server stop "

both return

bash: /etc/init.d/ispconfig_server: No such file or directory (or similar)


$go_info[server1.rockwallretail.com][68.113.170.x]

returns

bash: [server1.example.com][68.113.170.x]: command not found

(With internal or external ip address, with or without brackets)

It almost seems that ISPConfig got uninstalled, but there are plenty of ISPConfig files on the machine, mostly in /usr/local and /var/lib/mysql

This project was intended to help me learn some Linux. I guess I'm doing it the hard way, by screwing up. But then, that's how I learned Windoze.

Once again any help is greatly appreciated.
Reply With Quote
Sponsored Links