View Single Post
  #1  
Old 13th September 2010, 04:28
wildnux wildnux is offline
Junior Member
 
Join Date: Sep 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy help with php running as cgi script in Apache opensuse 11.3

I am trying to run php as cgi script with apache and opensuse 11.3. I disabled the mod_php and installed mod_fcgid, and php-fastcgi, using these instructions here as my guide.

I have been trying to achieve this, but, somehow it is not working. I can see the page if i have an index.html, but if i have index.php, it downloads it as a file. I really tried to set this thing up for more than 12 hrs now. I am soo frustated. I followed that instruction so many times, changing every thing my little brain could handle, but still not working. Please give me some suggestions.


my /etc/apache2/vhosts.d/shekhar.conf

my /srv/www/wrapper/shekhar/php5

my /etc/apache2/conf.d/mod_fcgid.conf (I uncommented the lines inside the <FilesMatch > Tag., it gave me same result, even after uncommenting the tag.)

my /etc/apache2/httpd.conf

please let me know if you know any additional details..
Reply With Quote
Sponsored Links