View Single Post
  #2  
Old 9th September 2005, 10:21
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 34,586
Thanks: 792
Thanked 4,983 Times in 3,903 Posts
Default

Do you have any special charackters in your mySQL password? The installers seems to have problems with that sometimes. Another thind, have you disabled "skip-networking" in your mysql configuration? ISPCOnfig has to connect trough tcp sockets on localhost.
Reply With Quote