View Single Post
  #1  
Old 17th August 2010, 22:18
ppssupport ppssupport is offline
Junior Member
 
Join Date: Mar 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy suphp-0.7.1-3.1.x86_64.rpm Failed Dependencies

I'm trying to install the SUPHP on opensuse 11.3 for ISPCONFIG3 as despribe at:
http://www.howtoforge.com/perfect-se...ispconfig-3-p4
Section:
10 Install The Apache 2 Webserver And PHP5

code I ran is:
rpm -ivh http://download.opensuse.org/reposit...3.1.x86_64.rpm

Error output
libc.so.60(64bit) is needed by suphp-G.7.1-3.1.x86_64
libc.so.6(GLIBC_Z.Z.5)(64bit) is needed by suphp-Q.7.1-3.1.x86_64 libc.so.6(GLIBC_Z.4)(64bit) is needed by suphp-Q.7.1-3.1.x86_64
1ibgccs.so.1()t64bit) is needed by suphp-Q.7.1-3.1.x86_64 libgcc_s.so.l(GCC_3.G)(64bit) is needed by suphp-Q.7.1-3.1.x86_64
1ibpthread.so.GO(64bit) is needed by suphp-Q.7.1-3.1.x86_64
1ibstdc++ .so .60 (64bit) is needed by suphp-G.7 .1-3.1.x86_64 libstdc++.so.6(CXXABI_1.3)(64bit) is needed by suphp-Q.7.1-3.1.x86_64 libstdc++.so.6(CXXABI_1.3.1)(64bit) is needed by suphp-Q.7.1-3.1.x86_64 libstdc++.so.6(GLIBCXX_3.4)(64bit) is needed by suphp-Q.7.1-3.1.x86_64 libstdc++.so.6(GLIBCXX_3.4.11)(64bit) is needed by suphp-Q.7.1-3.1.x86_64 libstdc++.so.6(GLIBCXX_3.4.9)(64bit) is needed by suphp-Q.7.1-3.1.x86_64

Please help me out
Reply With Quote
Sponsored Links