Thread: Email bouncing
View Single Post
  #1  
Old 8th September 2005, 15:39
ProTrooper ProTrooper is offline
Member
 
Join Date: Aug 2005
Posts: 36
Thanks: 0
Thanked 0 Times in 0 Posts
Default Email bouncing

I set up a server using the FC4 Perfect Setup guide. Once I was finished I can send email, but once I replied I recieved this message:
Quote:
This is the Postfix program at host wsip-68-110-129-76.ga.at.cox.net.

I'm sorry to have to inform you that your message could not
be delivered to one or more recipients. It's attached below.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the attached returned message.

The Postfix program

<james@wsip-68-110-129-76.ga.at.cox.net> (expanded from <james@antrat.com>):
mail for wsip-68-110-129-76.ga.at.cox.net loops back to myself


Final-Recipient: rfc822; james@wsip-68-110-129-76.ga.at.cox.net
Original-Recipient: rfc822; james@antrat.com
Action: failed
Status: 5.0.0
Diagnostic-Code: X-Postfix; mail for wsip-68-110-129-76.ga.at.cox.net loops
back to myself
And in the log:
Code:
postfix/smtpd[28641]: BA92D607F3: client=zproxy.gmail.com[64.233.162.196]
postfix/cleanup[28645]: BA92D607F3: message-id=<76a09fa3050908061867c60702@mail.gmail.com>
postfix/qmgr[30022]: BA92D607F3: from=<protrooper@gmail.com>, size=1240, nrcpt=1 (queue active)
postfix/smtpd[28641]: disconnect from zproxy.gmail.com[64.233.162.196]
postfix/smtp[28646]: BA92D607F3: to=<james@wsip-68-110-129-76.ga.at.cox.net>, orig_to=<james@antrat.com>, relay=none, delay=0, status=bounced (mail for wsip-68-110-129-76.ga.at.cox.net loops back to myself)
postfix/cleanup[28645]: EE703607F5: message-id=<20050908131804.EE703607F5@wsip-68-110-129-76.ga.at.cox.net>
postfix/qmgr[30022]: EE703607F5: from=<>, size=3250, nrcpt=1 (queue active)
postfix/qmgr[30022]: BA92D607F3: removed
postfix/smtp[28646]: EE703607F5: to=<protrooper@gmail.com>, relay=gmail-smtp-in.l.google.com[64.233.185.27], delay=2, status=sent (250 2.0.0 OK 1126185486 g3si455440wra)
postfix/qmgr[30022]: EE703607F5: removed
And I checked the DNS entry to make sure the MX record was set up properly:
Code:
(snip)

  MX      10 mail.antrat.com.

antrat.com.      A        68.110.129.76
www       A       68.110.129.76
mail       A       68.110.129.76
Any idea why this is happening?
Reply With Quote
Sponsored Links