View Single Post
  #4  
Old 13th August 2010, 04:36
Toucan Toucan is offline
Senior Member
 
Join Date: Dec 2009
Posts: 479
Thanks: 78
Thanked 41 Times in 34 Posts
Default

Quote:
Originally Posted by mike_p View Post
Maybe the Apache setup on Ubuntu is different to Centos, but AFAIK the virtual host for your site should not be in apache2.conf.

1/ Do you mean apache2.conf or httpd.conf?

2/ The virtual host settings should be in a file (one per domain) in "sites-available" with a pointer from "sites-enabled".
This is how it is in debian, ubuntu's cousin = 1 file per domain as no2 above
Reply With Quote