Thread: Kubuntu 10.04
View Single Post
  #1  
Old 2nd August 2010, 13:44
Laine Laine is offline
Junior Member
 
Join Date: Aug 2010
Location: Suisse
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default Kubuntu 10.04

Hello
I am with kde since 7 years now.
Maybe you can help me?

I just switch to Kubuntu Lucid Lynx (10.04) with Firefox 3.6.8 and amule 2.2.6
I added the package amule-gnome-support
as indicated from version 9.10 and higher
the command whereis ed2k:

Nemesia Nemesia @: ~ $ whereis ed2k
ed2k: / usr/bin/ed2k / usr/share/man/man1/ed2k.1.gz
When I click on a link ed2k
He always tells me that the protocol is not associated.
It is true that there is no ed2k to Edit> Preferences> Applications.

I also tried to create the strings and Boolean strings
with''true''values as for older versions, but nothing happens.

thank you in advance if you have a solution for me.
__________________
Kubuntera
Reply With Quote
Sponsored Links