View Single Post
  #13  
Old 30th July 2010, 13:00
abubin abubin is offline
Member
 
Join Date: Mar 2010
Posts: 81
Thanks: 0
Thanked 2 Times in 2 Posts
Default

ok, that explains why the compressions did not work on those domains created manually.

Let's talk about server1 only. This server was 3.0.1.6 when i first install. Then upgraded to 3.0.2.2. During upgrade, I did say yes to all the questions to re-configure the settings.

Now, the compress does not work at all in this server. There is only 1 very active domain in here. That is vn.domain.com. This domain was created using ispconfig. Therefore, it should compress but it isn't. The access log is like 1.5GB per day and since the logs also does not get removed after 30 days, it ended up taking up spaces.

How to solve this problem?

Another problem in server1 also have the default website as defined in ubuntu. This will access /var/www folder as root. This was not created by ispconfig therefore I understand why ispconfig won't compress it. But why does the access log got into ispconfig's httpd folder? The access log file is in /var/log/ispconfig/httpd/127.0.0.1/. How do I turn off access log for this 127.0.0.1? In the apache file for this default site, I have already commented access log from the beginning. But logs still go into this 127.0.0.1 folder. How so? More importantly how to disable this access log? Cause the log files are also in excess of 1GB per day.

Please help.
Reply With Quote