View Single Post
  #7  
Old 26th July 2010, 23:48
jumba jumba is offline
Member
 
Join Date: May 2010
Posts: 34
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Take a look here.
For suEXEC and FastCGI to work, you have to disable PHP globally like Falko says on page 2. For suPHP, follow his advice from page 3.
After that, set your website to use suEXEC and FastCGI.
This solves the permission problems. It should be part of the howto.
Reply With Quote