View Single Post
  #4  
Old 23rd July 2010, 07:24
veuster veuster is offline
Member
 
Join Date: Jul 2010
Posts: 30
Thanks: 11
Thanked 0 Times in 0 Posts
Default try access

Try accessing phpmyadmin directly from web browser first.

http://www.domain.tld/phpmyadmin

or using public ip

http://x.x.x.x/phpmyadmin

If it's running ok then, it just ISPConfig setting that needs to be fix.
It's in System -> Interface Config -> Sites, there's phpmyadmin URL, change it according to your setting.

If accessing directly also result in downloading, I think that's web browser setting. (Maybe...)
Reply With Quote