View Single Post
  #84  
Old 22nd July 2010, 15:24
j.smith1981 j.smith1981 is offline
Member
 
Join Date: Nov 2008
Posts: 63
Thanks: 0
Thanked 3 Times in 3 Posts
Question

Quote:
Originally Posted by falko View Post
Please make sure that "Server requires authentication" is enabled in your email client.
How come this didnt happen before?

Like previously I used to send out emails without having to do this, just curious really though not complaining (have always generally done that anyways so doesnt really bother me).

Anyways take care and thanks,
Jez
Reply With Quote