View Single Post
  #1  
Old 19th July 2010, 03:06
robertlouwen robertlouwen is offline
Senior Member
 
Join Date: Apr 2009
Location: Brielle, Netherlands
Posts: 141
Thanks: 20
Thanked 3 Times in 2 Posts
Default Error with suexec enabled

Hello all,

In ISPConfig I have suexec enabled for my server and everything is working perfect.
However, I have two statistic - pages in /usr/share/* and they give with suexec enabled "error 500". With suexec disabled there are no errors.

The first page is located in /usr/share/mailgraph and is called in a browser with http://www.domain.nu/mailgraph
For this I use the attached mailgraph.conf wich is located in /etc/htpd/conf.d

The second page is located in /usr/share/awstats/* and is called in a browser with http://www.domain.nu/awstats/awstats...=www.domain.nu
Awstats adjusted the httpd.conf file during config ( see attached httpd.conf file )

Is there a way that suexec makes an exception for those two pages (directories) ? I prefer suexec enabled for my server.
Or do I have to change ownership to apache:apache ?

Help would be appreciated ....
Attached Files
File Type: txt httpd.conf.txt (498 Bytes, 157 views)
File Type: txt mailgraph.conf.txt (290 Bytes, 153 views)
__________________
With Respect, Robert
------------------------------------------------
Fedora 15 - ISPConfig v3.0.3.3
On Dell Optiplex GX270, Pentium 4, 2.8 GHz, 1024 Mb

Last edited by robertlouwen; 19th July 2010 at 13:22.
Reply With Quote
Sponsored Links