View Single Post
  #1  
Old 11th July 2010, 09:43
piseth piseth is offline
Junior Member
 
Join Date: Jan 2010
Posts: 12
Thanks: 0
Thanked 1 Time in 1 Post
Default Email Could not send and receive

Hi All,

I found the configuration tutorial on
http://howtoforge.com/perfect-server...ispconfig-3-p4

I restart some services:

/etc/init.d/courier-authlib restart
/etc/init.d/courier-imap restart
/etc/init.d/postfix restart

I was succesfull.

But when I had tried telnet localhost 25

[root@vpserver ~]# telnet localhost 25
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
Connection closed by foreign host.

and i also had tried telnet localhost 110

[root@vpserver ~]# telnet localhost 110
Trying 127.0.0.1...
Connected to localhost.
Escape character is '^]'.
+OK Hello there.

and finally i had tried to configure with outlook express when i send email out i found error like this.

Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'xxxx', Server: 'mail.xxx.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC0F

I'm using VPS on OpenVZ OS:Centos 5.4 64bits

Anyone have idea? please kindly to share to me. I really appreciate for your value idea.

Kindly Regards,
Piseth
Reply With Quote
Sponsored Links