View Single Post
  #1  
Old 2nd July 2010, 23:05
davebamford davebamford is offline
Junior Member
 
Join Date: Jul 2010
Posts: 9
Thanks: 0
Thanked 0 Times in 0 Posts
Default Pure Ftpd MySQL authorisation problem

Hi
Please excuse me if this has been answered but I have searched the forums and cannot fix this problem.
I have installed ispconfig3 on Debian Squeeze running on a virtual machine using KVM and everything seems to work except for pureftp. I have tried various fixes suggested her but cannot get a user to authorise with sql. Unix users can log in,
Auth is set as follows
30mysql 65unix 70pam
Dontresolve is set to yes
PAMauthentication I have changed to No
and in the mysql.conf file I have tried 127.0.0.1 and localhost as the sql server
also I have changed the encryption from crypt to any

I can access the table ftp_user and see the username and an encrypted password
and the database username and password in the mysql.conf file work OK.

Please help I am now totally stuck.

Thanks

Dave
Reply With Quote
Sponsored Links