View Single Post
  #3  
Old 22nd June 2010, 23:14
guimnk guimnk is offline
Member
 
Join Date: Jul 2009
Posts: 92
Thanks: 7
Thanked 2 Times in 2 Posts
Default

Hi Till,

I solve it adding the lines in webmail.conf (/etc/apache2/conf.d/webmail.conf):

Code:
# Adaptacao para webmail macromind

Alias /webmail /usr/share/webmail

<Directory /usr/share/webmail>
        Options Indexes FollowSymLinks
        DirectoryIndex index.php
        Order allow,deny
        Allow from all

        <IfModule mod_php5.c>
                AddType application/x-httpd-php .php

                php_flag magic_quotes_gpc Off
                php_flag track_vars On
                php_flag register_globals Off
                # php_flag safe_mode Off
                # php_value include_path .
        </IfModule>

</Directory>
Thanks

Last edited by guimnk; 23rd June 2010 at 00:12.
Reply With Quote