View Single Post
  #6  
Old 22nd June 2010, 19:15
Croydon Croydon is offline
ISPConfig Developer
 
Join Date: Jul 2007
Location: Koblenz, Germany
Posts: 932
Thanks: 16
Thanked 262 Times in 208 Posts
Default

Quote:
Originally Posted by till View Post
I tested it again on a new debian setup and the apps vhost works for me. Which is the exact error message that you get in the apache error log file for the 403 error?
There is no entry in the error log (only for missing favicon).
Just a 403 error in the browser.

Forbidden

You don't have permission to access /phpmyadmin/index.php on this server.


Access log is not enabled, i enabled it for testing in the app vhost but shows only 403 - no more info.


edit: access log entry:
xx.xx.xx.xx - - [22/Jun/2010:19:25:05 +0200] "GET /phpmyadmin/ HTTP/1.1" 403 193 "-" "Mozilla/5.0 (X11; U; Linux i686; de; rv:1.9.1.9) Gecko/20100501 Iceweasel/3.5.9 (like Firefox/3.5.9)"

edit 2: if i do a "a2dismod fcgid" and restart apache it works again, as soon as i a2enmod fcgid -> same as before: 403 - so if one is disabled either in vhost or in apache modules it works - as soon both are enabled in modules and in vhost - error 403

Last edited by Croydon; 22nd June 2010 at 19:31.
Reply With Quote