View Single Post
  #7  
Old 18th June 2010, 00:10
ivomendonca ivomendonca is offline
Banned
 
Join Date: Sep 2009
Posts: 132
Thanks: 10
Thanked 13 Times in 7 Posts
Default

Quote:
Originally Posted by Toucan View Post
Solved the problem.. probably the wrong way but solved never the less!

I manually removed the vhost files for the website that caused the problems, restarted apache successfully.

I then could log into the control panel, remove the offending site from there. I then readded the site and restored the content from a backup.

What is the way that works to enable ssl on a site?

Thanks both for your help.
You dont need to delete the vhost files, just the lines related to ssl.
Is like you did last time, the problem is when you select the domain (www) or the (*.), one of those will kill apache and one will work, remember you need a ip just to that site. not a shared ip.
When trying u need to kill problematic apache process before starting again.(dont reboot , that is only on ruindows)

Last edited by ivomendonca; 18th June 2010 at 00:15.
Reply With Quote