View Single Post
  #5  
Old 17th June 2010, 23:55
ivomendonca ivomendonca is offline
Banned
 
Join Date: Sep 2009
Posts: 132
Thanks: 10
Thanked 14 Times in 8 Posts
Default Same error as reported before.

Quote:
Originally Posted by Toucan View Post
Apache is having problems starting....

I enabled ssl on a site and minutes later everything came to a halt.

I have tried restarting apache but this is the result I get:
Code:
badbuntu:~# /etc/init.d/apache2 restart
Restarting web server: apache2[Thu Jun 17 21:36:50 2010] [warn] _default_ Virtua              lHost overlap on port 443, the first has precedence
[Thu Jun 17 21:36:50 2010] [warn] _default_ VirtualHost overlap on port 443, the               first has precedence
 failed!
badbuntu:~#
Can someone help me resolve this urgently please. All my sites are down..
Delete your SSL files and remove from vhost manualy, then when all is working again just add the ssl file the right way. (you can makeit from 2 ways using the interface, one will work)
Before maybe you shoud disable ssl in all sites using ssl and add a ip just for that domain.

Last edited by ivomendonca; 17th June 2010 at 23:57.
Reply With Quote