View Single Post
  #4  
Old 14th June 2010, 18:20
admins admins is offline
Senior Member
 
Join Date: Apr 2009
Location: Switzerland
Posts: 210
Thanks: 6
Thanked 6 Times in 3 Posts
Default

DKIM is not good, spf is old and not effective.

1. Send a mail to trash (at) mailcarrier(dot)ch so I could check your header and see why you are tagged as spam

Check following:
1. correct A-Record with the name in your domain for your server
2. check if you've a correct PTR-Record
3. delete spf entries
4. delete dkim entries
5. restart services
6. send the mail authentificated
7. Enable the port 587 and use it instead of port 25

send now the mail

admins
Reply With Quote