View Single Post
  #4  
Old 18th April 2006, 11:25
falko falko is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 41,711
Thanks: 1,899
Thanked 2,702 Times in 2,545 Posts
Default

Code:
<duplex@gquit.com>: host 209.193.68.93[209.193.68.93] said: 554
<duplex@gquit.com>: Relay access denied (in reply to RCPT TO command)
Please make sure you enabled "Server requires authentication." in your email client.
Is 209.193.68.93 your public IP address, or is it some other server?
__________________
Falko
--
Download the ISPConfig 3 Manual! | Check out the ISPConfig 3 Billing Module!

FB: http://www.facebook.com/howtoforge

nginx-Webhosting: Timme Hosting | Follow me on:
Reply With Quote