View Single Post
  #35  
Old 18th April 2006, 06:30
mebusybody mebusybody is offline
Junior Member
 
Join Date: Apr 2006
Posts: 22
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by falko
That's weird. There must be something really mixed up on your system. Please check the ISPConfig database if it uses /home/www everywhere.
What's at the end of your Apache configuration file? It should look like this:

Code:
###############ispconfig_log###############
LogFormat "%v||||%b||||%h %l %u %t \"%r\" %>s %b \"%{Referer}i\" \"%{User-Agent}i\"" combined_ispconfig
CustomLog "|/root/ispconfig/cronolog --symlink=/var/log/httpd/ispconfig_access_log /var/log/httpd/ispconfig_access_log_%Y_%m_%d" combined_ispconfig

<Directory /home/www/*/web>
    Options +Includes -Indexes
    AllowOverride None
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>

<Directory /home/www/*/user/*/web>
    Options +Includes -Indexes
    AllowOverride None
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>

<Directory /home/www/*/cgi-bin>
    Options ExecCGI -Indexes
    AllowOverride None
    AllowOverride Indexes AuthConfig Limit FileInfo
    Order allow,deny
    Allow from all
    <Files ~ "^\.ht">
    Deny from all
    </Files>
</Directory>

Include /etc/apache/vhosts/Vhosts_ispconfig.conf

Hi falko
I had the same error, the <Directory /home/www/*/web>... was NOT in my httpd.conf, I added in restart the server but still have the same error.

I started a new thread http://www.howtoforge.com/forums/showthread.php?t=3756 regarding this. Should we continue with this thread or the other.

Thanks
Reply With Quote