View Single Post
  #1  
Old 7th June 2010, 23:40
holykim holykim is offline
Member
 
Join Date: Jan 2009
Posts: 53
Thanks: 15
Thanked 4 Times in 3 Posts
Unhappy No website folder created.

Hi,

I am a Ispconfig 3 user since it's been released. I upgraded my Ispconfig 3 to the new version of 3.0.2.1 and I had no problem with.

I had some test for the remoting framework yesterday and then I found I can not create a new website.

When I created a new website on the Ispconfig panel it seemd ok as a new website appeared on the control panel. However, no website folder created on the server. I tried many times delete and create... but it didn't work.

I am not sure this problem caused by my testing for the remoting framework. I had test for 'create user', 'create dns zone', 'create dns recoreds' and all worked fine. (only problem was 'update user' as it had an error with the function 'username_unique' in 'validate_client.inc.php'. maybe missing primary id value...). I tried with the fuctions below.
client_get($session_id, $client_id)
client_add($session_id, $reseller_id, $params)
client_update($session_id, $reseller_id, $client_id, $params)
dns_zone_add($session_id, $client_id, $params)
dns_a_get($session_id, $primary_id)


Is there anyone to help me?... Please...

Many Thanks.
Harry
Reply With Quote
Sponsored Links