View Single Post
  #1  
Old 17th April 2006, 22:00
Praude Praude is offline
Junior Member
 
Join Date: Feb 2006
Posts: 24
Thanks: 0
Thanked 0 Times in 0 Posts
Default uebimiau bug? webmail problem with attachments

I finally got ISPConfig working on a SUSE 10 x86_64, Looks like 2.2.0 made some improvements on supporting SUSE 10 64bit, congratulations and keep up the good job.

Everything seens to be working just fine. But I haven't tested or tried everything yet.
I can send and receive e-mail with no problems and open or download a attachment when using a mail client ( tried M$ OutlookExpress and Evolution ).
When I use webmail I can send and receive mail too but when I click on the link to download an attachment I get this error:
Code:
Warning: Header may not contain more than a single header, new line detected. in /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau.php on line 467

Warning: Cannot modify header information - headers already sent by (output started at /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau.php:467) in /home/admispconfig/ispconfig/web/webmail/inc/class.uebimiau.php on line 469
ࡱ...
the page keeps loading the attachment as encoded ascii text or something like that.
Reply With Quote
Sponsored Links