View Single Post
  #3  
Old 6th June 2010, 15:33
saco721 saco721 is offline
Member
 
Join Date: Feb 2010
Posts: 63
Thanks: 15
Thanked 1 Time in 1 Post
Default

Hi Falko, I have edited my fstab to use journaled quota as you advised.

I changed fstab to :

Quote:
#
# /etc/fstab
# Created by anaconda on Thu Feb 11 10:05:18 2010
#
# Accessible filesystems, by reference, are maintained under '/dev/disk'
# See man pages fstab(5), findfs(8), mount(8) and/or vol_id(8) for more info
#
UUID=cfdb7341-115f-4238-990d-3ee95d311e45 /boot ext3 defaults 1 2
/dev/mapper/vg_gizmo-lv_root / ext4 defaults,usrjquota=aquota.user,grpjquota=aquota.gr oup,jqfmt=vsfv0 1 1
/dev/mapper/vg_gizmo-lv_swap swap swap defaults 0 0
tmpfs /dev/shm tmpfs defaults 0 0
devpts /dev/pts devpts defaults 0 0
sysfs /sys sysfs defaults 0 0
proc /proc proc defaults 0 0
Then I rebooted system and did :

Code:
touch /aquota.user /aquota.group
chmod 600 /aquota.*
mount -o remount /
quotacheck -avugm
quotaon -avug
quotacheck -avugm returns :

Quote:
quotacheck: WARNING- Quotafile //aquota.user was probably truncated. Cannot save quota settings...

quotacheck: WARNING- Quotafile //aquota.group was probably truncated. Cannot save quota settings...

quotacheck: Scanning /dev/mapper/vg_gizmo-lv_root [/] quotacheck : lstat Cannot stat '//home/Eden/./gvfs' : Permission denied Guess you'd better run fsck first !
exiting...
quotaon -avug returns :

Quote:
quotaon: Cannot find quota file on / [/dev/mapper/vg_gizmo-lv_root] to turn quotas on/off.
quotaon: Cannot find quota file on / [/dev/mapper/vg_gizmo-lv_root] to turn quotas on/off.
Tried rebooting and still get errors.
Reply With Quote