View Single Post
Old 4th June 2010, 22:33
till till is online now
Super Moderator
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 37,007
Thanks: 840
Thanked 5,651 Times in 4,461 Posts

Your problem is the max files setting in Linux. Currently, trhe kernel does not allow to open any new files and this causes ispconfig to fail. See here on how to increase the number of open files in Linux:

As a sidenote, you posted errors from the interface on the slaves. Slaves may not run a interface. If you would login to the interface on the slave and add or change something, it will corrupt the database. So never enable the interface on a slave server, a interface shall be installed only on the master.
Till Brehm
Get ISPConfig support and the ISPConfig 3 manual from
Reply With Quote