View Single Post
  #3  
Old 2nd June 2010, 17:55
darevil darevil is offline
Junior Member
 
Join Date: Jun 2010
Posts: 4
Thanks: 1
Thanked 0 Times in 0 Posts
Unhappy

Hello, thank you Falko

I changed the myhostname value to server1.example.com, added it to /etc/hosts and now I have another error in the log:

Code:
Jun  2 09:36:39 localhost postfix/smtpd[6634]: disconnect from localhost.localdomain[127.0.0.1]
Jun  2 09:42:28 localhost sendmail[6669]: o52EgSqf006669: from=root, size=44, class=0, nrcpts=1, msgid=<201006021442.o52EgSqf006669@localhost.localdomain>, relay=root@localhost
Jun  2 09:42:28 localhost postfix/smtpd[6670]: connect from localhost.localdomain[127.0.0.1]
Jun  2 09:42:28 localhost postfix/smtpd[6670]: setting up TLS connection from localhost.localdomain[127.0.0.1]
Jun  2 09:42:28 localhost postfix/smtpd[6670]: TLS connection established from localhost.localdomain[127.0.0.1]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)
Jun  2 09:42:28 localhost sendmail[6669]: STARTTLS=client, relay=[127.0.0.1], version=TLSv1/SSLv3, verify=FAIL, cipher=DHE-RSA-AES256-SHA, bits=256/256
Jun  2 09:42:28 localhost postfix/smtpd[6670]: 7FA5146800B9: client=localhost.localdomain[127.0.0.1], sasl_sender=root@localhost.localdomain
Jun  2 09:42:28 localhost postfix/cleanup[6677]: 7FA5146800B9: message-id=<201006021442.o52EgSqf006669@localhost.localdomain>
Jun  2 09:42:28 localhost postfix/qmgr[6630]: 7FA5146800B9: from=<root@localhost.localdomain>, size=548, nrcpt=1 (queue active)
Jun  2 09:42:28 localhost sendmail[6669]: o52EgSqf006669: to=rafa@example.com, ctladdr=root (0/0), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30044, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (Ok: queued as 7FA5146800B9)
Jun  2 09:42:28 localhost postfix/smtp[6679]: connect to 127.0.0.1[127.0.0.1]: Connection refused (port 10024)
Jun  2 14:42:28 localhost postfix/smtp[6679]: 7FA5146800B9: to=<rafa@example.com>, relay=none, delay=0.17, delays=0.16/0.01/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]: Connection refused)
Jun  2 09:42:28 localhost postfix/smtpd[6670]: disconnect from localhost.localdomain[127.0.0.1]
Jun  2 09:42:40 localhost sendmail[6684]: o52EgewP006684: from=root, size=45, class=0, nrcpts=1, msgid=<201006021442.o52EgewP006684@localhost.localdomain>, relay=root@localhost
Jun  2 09:42:40 localhost postfix/smtpd[6670]: connect from localhost.localdomain[127.0.0.1]
Jun  2 09:42:40 localhost postfix/smtpd[6670]: setting up TLS connection from localhost.localdomain[127.0.0.1]
Jun  2 09:42:40 localhost postfix/smtpd[6670]: TLS connection established from localhost.localdomain[127.0.0.1]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)
Jun  2 09:42:40 localhost sendmail[6684]: STARTTLS=client, relay=[127.0.0.1], version=TLSv1/SSLv3, verify=FAIL, cipher=DHE-RSA-AES256-SHA, bits=256/256
Jun  2 09:42:40 localhost postfix/smtpd[6670]: 63D9346800BA: client=localhost.localdomain[127.0.0.1], sasl_sender=root@localhost.localdomain
Jun  2 09:42:40 localhost postfix/cleanup[6677]: 63D9346800BA: message-id=<201006021442.o52EgewP006684@localhost.localdomain>
Jun  2 09:42:40 localhost postfix/qmgr[6630]: 63D9346800BA: from=<root@localhost.localdomain>, size=549, nrcpt=1 (queue active)
Jun  2 09:42:40 localhost sendmail[6684]: o52EgewP006684: to=info@example.com, ctladdr=root (0/0), delay=00:00:00, xdelay=00:00:00, mailer=relay, pri=30045, relay=[127.0.0.1] [127.0.0.1], dsn=2.0.0, stat=Sent (Ok: queued as 63D9346800BA)
Jun  2 14:42:40 localhost postfix/smtp[6679]: connect to 127.0.0.1[127.0.0.1]: Connection refused (port 10024)
Jun  2 14:42:40 localhost postfix/smtp[6679]: 63D9346800BA: to=<info@example.com>, relay=none, delay=0.12, delays=0.12/0/0/0, dsn=4.4.1, status=deferred (connect to 127.0.0.1[127.0.0.1]: Connection refused)
Jun  2 09:42:40 localhost postfix/smtpd[6670]: disconnect from localhost.localdomain[127.0.0.1]
Do you think it's a mysql problem?

I had problems with this part of the tutorial:

Quote:
[root@localhost postfix]# mysqladmin -h server1.example.com -u root password *******
mysqladmin: connect to server at 'server1.example.com' failed
error: 'Host 'server1.example.com' is not allowed to connect to this MySQL server'
[root@localhost postfix]#
(I edited here the password)


Could this be the problem?

Also I noticed this line that may be a problem with TLS:
Quote:
Jun 2 09:42:28 localhost sendmail[6669]: STARTTLS=client, relay=[127.0.0.1], version=TLSv1/SSLv3, verify=FAIL, cipher=DHE-RSA-AES256-SHA, bits=256/256
I have regenerated the smptd.key and smtpd.cert with the server1.example.com but still not working.

Please help
Reply With Quote