View Single Post
  #1  
Old 30th May 2010, 00:19
pineapple pineapple is offline
Member
 
Join Date: Jun 2009
Location: Australia
Posts: 67
Thanks: 8
Thanked 1 Time in 1 Post
Default ISPConfig 2 Upgrade

Hello

I upgraded to ISPConfig 2.2.36 on both my test server and then my live server and everything appeared to go well however I have now noticed that I cannot connect to the courier mail server. I can send email but I cannot receive it. I get a connection timed out error.

I have restarted courier successfully and can tracert to my mail server and ISPConfig shows that all services are running fine and port 995 is open. I can even log in and use webmail but I cannot recieve with my mail client.

This is what is written to the mail.log when I send an email to myself and then attempt to receive:

May 30 10:00:16 first postfix/smtpd[31972]: warning: 123.456.789.123 (NB: changed IP): hostname 123.456.789.123.dynamic.rev.aanet.com.au verification failed: Name or service not known
May 30 10:00:16 first postfix/smtpd[31972]: connect from unknown[123.456.789.123]
May 30 10:00:16 first postfix/smtpd[31972]: setting up TLS connection from unknown[123.456.789.123]
May 30 10:00:16 first postfix/smtpd[31972]: Anonymous TLS connection established from unknown[123.456.789.123]: TLSv1 with cipher DHE-RSA-AES256-SHA (256/256 bits)
May 30 10:00:17 first postfix/smtpd[31972]: EE38B3F40D9: client=unknown[123.456.789.123], sasl_method=PLAIN, sasl_username=1_andrew
May 30 10:00:17 first postfix/cleanup[31976]: EE38B3F40D9: message-id=<4C01AA96.2040106@nospam.com.au>
May 30 10:00:17 first postfix/qmgr[14052]: EE38B3F40D9: from=<andrew.walters@nospam.com.au>, size=1419, nrcpt=1 (queue active)
May 30 10:00:17 first postfix/smtpd[31972]: disconnect from unknown[123.456.789.123]
May 30 10:00:17 first postfix/pickup[31405]: C21093F43E7: uid=10001 from=<1_andrew>
May 30 10:00:17 first postfix/cleanup[31976]: C21093F43E7: message-id=<20100530000017.C21093F43E7@first.nospam.com.au >
May 30 10:00:18 first postfix/qmgr[14052]: C21093F43E7: from=<1_andrew@mail.nospam.com.au>, size=384, nrcpt=1 (queue active)
May 30 10:00:18 first postfix/local[31994]: C21093F43E7: to=<admispconfig@localhost.localdomain>, relay=local, delay=0.62, delays=0.47/0.01/0/0.14, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
May 30 10:00:18 first postfix/qmgr[14052]: C21093F43E7: removed
May 30 10:00:29 first postfix/local[31977]: EE38B3F40D9: to=<1_andrew@mail.nospam.com.au>, orig_to=<andrew.walters@nospam.com.au>, relay=local, delay=12, delays=0.44/0.01/0/12, dsn=2.0.0, status=sent (delivered to command: /usr/bin/procmail -f-)
May 30 10:00:29 first postfix/qmgr[14052]: EE38B3F40D9: removed


What silly thing have I overlooked?

regards and thanks

Andrew

Last edited by pineapple; 30th May 2010 at 02:48.
Reply With Quote
Sponsored Links