View Single Post
  #2  
Old 28th May 2010, 23:42
till till is offline
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,446
Thanks: 813
Thanked 5,218 Times in 4,090 Posts
Default

Quote:
he first thing you notice when you connect to your site's account with ssh or FTP is that some of the default permissions are wrong.
The permissions are absolutely correct and as they should. You mix up the security modes here. Your old server is set to another securioty mode the the new one. With the new high security level, the permissions have to be like this. Your suexec and suphp problem are not realted to this.

Quote:
So, there is absolutely no difference between a site with suPHP and another one with suEXEC + Fast-CGI
Thats as it should. If they were different, then the setup would be incorrect. The difference is not in directory settings, its in the vhost file.

To find the reason for your problems, check this:

Any jobs listed in the jobqueue in the ispconfig monitor?

If no, then set the website to suexec + fastcgi. Wait a few minutes and then get the vhost file of this vhost and post its content here.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote