View Single Post
  #2  
Old 24th May 2010, 17:57
mhpcomputerservices mhpcomputerservices is offline
HowtoForge Supporter
 
Join Date: Dec 2006
Location: Walsall, England
Posts: 39
Thanks: 6
Thanked 2 Times in 2 Posts
Send a message via MSN to mhpcomputerservices Send a message via Skype™ to mhpcomputerservices
Default

OK, following on from my own post. I'm not sure *why* this has happened but this is how I've got round it:

EDIT /usr/local/ispconfig/server/conf/vhost.conf.master

Find:
Code:
SocketPath /tmp/fcgid_sock/
      
MaxProcessCount 1000

Change to:
Code:
# SocketPath /tmp/fcgid_sock/
      
# MaxProcessCount 1000
Then, via ISPConfig - disable PHP for all sites with Fast-CGI enabled, Save and then re-enable Fast-CGI.

Code:
/etc/init.d/apache2 restart.
Apache should then start normally.
__________________
Regards
Marcus

*Computer Cables
*Running on Multiserver Setup (5 Servers) Debian 6.0 & ISPConfig 3.0.5.2
Reply With Quote