View Single Post
  #2  
Old 19th May 2010, 12:30
guna_pmk guna_pmk is offline
Junior Member
 
Join Date: May 2010
Posts: 2
Thanks: 0
Thanked 0 Times in 0 Posts
Default Solved

Thats my mistake. I had the Red Hat Enterprise 5.0 rpms in my repository but trying to update 5.1 machine. The version number for most of the packages were same/similar which cheated my eyes.

Sorry about the confusion and thanks guys for your support

Thanks
Reply With Quote