View Single Post
Old 15th April 2006, 11:18
sbovisjb1 sbovisjb1 is offline
Senior Member
Join Date: Feb 2006
Posts: 176
Thanks: 0
Thanked 1 Time in 1 Post

Yes it looks alright. But you may have another problem. Does sound work on you're computer. If it doesnt, if may be muted

When i got fedora, my sound was muted so be carefull ;_;
run alsamixer in a terminal, hit right-arrow until you get to item "External Amplifier", and type "m" to toggle the mute setting. Also toggle settings on (such as PCI, blah, blah, to make SURE that everything works)

i have a hunch but (please forgive me if im wrong) but you have .deb packages their.... the fedora derivative is .rpm. I always got frustrated when i tried to install .deb packages in fedora, i always got errors. There is a partial workaround
but there doesnt seem to be much hope. Its the way the fedora directory server is structured. There iis a way to get that on debian, but not on fedora
Yet this forum seems to have a solution
In conclusion i think its .deb packages that are giving you the headaches.

Last edited by sbovisjb1; 15th April 2006 at 11:32.
Reply With Quote