View Single Post
  #3  
Old 11th May 2010, 16:34
dejan.b dejan.b is offline
Junior Member
 
Join Date: Apr 2010
Posts: 18
Thanks: 1
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by till View Post
Make sure that you either select * for all websites or the IP for all websites but do not mix * and the IP address for different sites as apache will then show only the first website where the IP is selected for all domains as IP adresses have prrecedence before wildcards.
Greetings!

I checked, * is selected for all sites.
I have one new info:

The other guy that works on the server told me that he changed some lines in /etc/apache2/sites-available/default file...

I checked there, but it looks like it's ok, maybe some options there are misconfigured, can i found somewhere original file? i checked on the system, doesn't exists.

Thanks!
Reply With Quote