View Single Post
  #4  
Old 11th May 2010, 10:14
Loisal Loisal is offline
Junior Member
 
Join Date: Apr 2010
Posts: 5
Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here is how tech support at mcAfee solved the problem.. Basically you’re simply finding the ip address for the time server and adding it to your list of trusted ip addresses in the firewall program…..
Double click on your clock icon at lower right corner of the desktop screen and select “Internet Time” on the tabs in your Date and Time window that pops up
Ensure Automatically update with the internet time server is selected.
Observe the name of the Server field and write it down.
ie: time.windows.com
Now click Start, Run and type “cmd” and press enter. Command prompt window is opened. Type ping time.windows.com and press enter. The ping results may return “Request timed out” if the server is set not to respond to ping attempts.
The first line displays:
Pinging [IP Address] with 32 bytes of data:
Write down the [IP Address] and close the command window.
For example given, the ip address would be… 207.46.197.32
Now double-click the Red “M” icon in the systray to open the SecurityCenter.
From the Basic Menu.
Click Internet & Network and click Configure which is on the center right.
click Firewall protection is enabled and click Advanced.
Click Trusted and Banned IPs.
Select Trusted IP Addresses from the drop-down menu.
Click “Add and select Single IP Address” then type the Server IP Address (207.46.197.32) in the IP Address: field.
Click OK then click Yes.
Close the Firewall Window, then close the SecurityCenter.
Please restart your system to take the changes get affected.
Check your time and update it to see that the changes have fixed your problem.
Reply With Quote