View Single Post
  #1  
Old 1st May 2010, 18:05
ChronicD ChronicD is offline
Junior Member
 
Join Date: May 2010
Posts: 2
Thanks: 1
Thanked 0 Times in 0 Posts
Question Stuck installing LAMP

Hello all,

Well this year i decided to start learning web design with the intent of starting a career in about two years. Deciding this i started with familiarising myself with php, css, html and sql, but i soon got frustrated with running xamp on my pc (it got really slow... a little old) and so i had a spare computer lying aroung and decided i would make a project out of learning about everything from a grounds up approach. so i researched and settled on installing centos 5.4 64 bit.

Everything was going well, i ended up installing a couple of times and now have it up and running nicely. I am doing everything in the terminal which has been new and fun for me.

In anycase i have configured mysql and apache and now have apache working well and mysql still lacks something... but the real problem is php. i dont know why but i cant get it working - i create a php.ini file in the html folder and i just cant see it in the browser. i have spent hours tinkering and trying to understand (the best way to learn) but am truly baffled now.

i was following this guide http://www.howtoforge.com/perfect-se...ispconfig-3-p6, but i left out all the mail, dns dhcp server stuff. since i have read numerous others... no progress.

So at this point i registered on howtoforge and asked for help.

what i am missing - i am sure it is something simple?

thanks in advance

dan
Reply With Quote
Sponsored Links