View Single Post
  #1  
Old 28th April 2010, 22:14
colonyofdrones colonyofdrones is offline
Junior Member
 
Join Date: Mar 2010
Posts: 1
Thanks: 0
Thanked 0 Times in 0 Posts
Default ata over ethernet problem

I have a xen server on debian lenny using aoe slots from a separate server for the domUs. Occasionally, one of the vm's will hang up when I'm trying to reboot it or shut it down with xm commands. When I check aoe-stat I see that the disk it's running on has a status that looks like this:

e2.1 8.589GB eth0 up,kickme


When I try to do an aoe-flush it doesn't change anything. I've also tried restarting aoetools and anything I could think of to avoid rebooting. When I did give up and reboot the dom0 server everything worked fine again. I've read the man pages for all the aoe commands and vblade and haven't found anything that would lead to a fix for this issue. Could someone here provide some insight/advice ?

Last edited by colonyofdrones; 28th April 2010 at 23:13.
Reply With Quote
Sponsored Links