View Single Post
  #14  
Old 1st April 2010, 07:35
crypted crypted is offline
Senior Member
 
Join Date: Dec 2006
Location: Oklahoma, USA
Posts: 429
Thanks: 3
Thanked 14 Times in 6 Posts
Default

Also, along with the issue posted above.

ISPConfig Control Panel shows the following in all Recycle Bin's constantly:
Code:
 	  The following error occurred:  	
	
The system is currently updating the configuration files.
Every day it has been that way no matter if I have restarted anything or not.


Also, I checked the settings in the MANAGEMENT tab. All is correct. I restarted ISPCONFIG. It took 3 minutes to complete the restart. Very laggy now.

Log shows:
Code:
1.03.2010 - 10:16:01 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 910: WARNING: could not se$
31.03.2010 - 10:16:01 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 911: WARNING: could not se$
31.03.2010 - 10:16:05 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_procmail.lib.php, Line 60: cp$
31.03.2010 - 10:16:06 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_procmail.lib.php, Line 117: s$
31.03.2010 - 10:16:06 => INFO - USER:
web3_facebook:x:10191:10003:facebook:/var/www/web3/user/web3_facebook:/bin/false
31.03.2010 - 10:16:06 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 910: WARNING: could not se$
31.03.2010 - 10:16:06 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 911: WARNING: could not se$
31.03.2010 - 10:16:06 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_procmail.lib.php, Line 60: cp$
31.03.2010 - 10:16:06 => INFO - USER:
web3_gabymobile:x:10189:10003:Gaby mobile:/var/www/web3/user/web3_gabymobile:/bin/false
31.03.2010 - 10:16:09 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 910: WARNING: could not se$
31.03.2010 - 10:16:09 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 911: WARNING: could not se$
31.03.2010 - 10:16:09 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_procmail.lib.php, Line 60: cp$
31.03.2010 - 10:16:09 => INFO - USER:
web3_mobile:x:10188:10003:mobile phone:/var/www/web3/user/web3_mobile:/bin/false
31.03.2010 - 10:16:09 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 910: WARNING: could not se$
31.03.2010 - 10:16:09 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 911: WARNING: could not se$
31.03.2010 - 10:16:09 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_procmail.lib.php, Line 60: cp$
31.03.2010 - 10:16:09 => INFO - USER:
web3_paypal:x:10190:10003:Paypal:/var/www/web3/user/web3_paypal:/bin/false
31.03.2010 - 10:16:09 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 910: WARNING: could not se$
web3_nomail:x:10187:10003:nomail:/var/www/web3/user/web3_nomail:/bin/false
31.03.2010 - 10:16:10 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 910: WARNING: could not se$
31.03.2010 - 10:16:10 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 911: WARNING: could not se$
31.03.2010 - 10:16:10 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_procmail.lib.php, Line 60: cp$
31.03.2010 - 10:16:10 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_postfix.lib.php, Line 137: cp$
31.03.2010 - 10:16:10 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_postfix.lib.php, Line 284: cp$
31.03.2010 - 10:16:10 => WARN - /root/ispconfig/scripts/lib/classes/ispconfig_postfix.lib.php, Line 289: WA$
31.03.2010 - 10:16:10 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 1268: cp -fr /etc/httpd/co$
31.03.2010 - 10:16:10 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 2669: WARNING: could not h$
31.03.2010 - 10:16:10 => WARN - /root/ispconfig/scripts/lib/config.lib.php, Line 2681: httpd syntax seems t$
31.03.2010 - 10:16:10 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 2682: mv -f /etc/httpd/con$
31.03.2010 - 10:16:10 => INFO - /root/ispconfig/scripts/lib/config.lib.php, Line 2683: mv -f /etc/httpd/con$
31.03.2010 - 10:16:16 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_system.lib.php, Line 755: /et$
31.03.2010 - 23:59:33 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_system.lib.php, Line 755: /et$
31.03.2010 - 23:59:36 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 68: touch /var/log/maillo$
31.03.2010 - 23:59:36 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 69: cat /var/log/maillog.$
31.03.2010 - 23:59:39 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_system.lib.php, Line 755: /et$
01.04.2010 - 00:00:27 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_system.lib.php, Line 755: /et$
01.04.2010 - 00:00:29 => INFO - /root/ispconfig/scripts/shell/ftp_logs.php, Line 135: rm -f /var/log/xferlo$
01.04.2010 - 00:00:30 => INFO - /root/ispconfig/scripts/lib/classes/ispconfig_system.lib.php, Line 755: /et$
01.04.2010 - 00:00:31 => INFO - /root/ispconfig/scripts/shell/mail_logs.php, Line 152: rm -f /var/log/maill$
All websites have the Apache 2 Test Page powered by CentOS crap now after restarting ISPCONFIG!

Shit has really gone to hell here. The VHOSTS file is now empty. I didn't change a damn thing.

Last edited by crypted; 1st April 2010 at 07:53.
Reply With Quote