View Single Post
  #13  
Old 28th March 2010, 13:59
macmillaninc macmillaninc is offline
Member
 
Join Date: Dec 2008
Location: Georgetown, KY
Posts: 31
Thanks: 13
Thanked 0 Times in 0 Posts
Default

Well, I have screwed myself now. I cannot get php installed. YUM gives this error.

Running rpm_check_debug
ERROR with rpm_check_debug vs depsolve:
php-common = 5.2.11-2.fc11 is needed by (installed) php-mhash-5.2.11-2.fc11.i586
Please report this error in http://yum.baseurl.org/report
php-mhash-5.2.11-2.fc11.i586 has missing requires of php-common = ('0', '5.2.11', '2.fc11')
Reply With Quote