View Single Post
  #29  
Old 25th March 2010, 18:14
fooboo fooboo is offline
Member
 
Join Date: Sep 2009
Posts: 49
Thanks: 1
Thanked 1 Time in 1 Post
Default

I've just checked some of the settings on another machine on which I can access mysql via 127.0.0.1
When I run netstat -p I get:

Code:
tcp        0      0 *:mysql                     *:*                         LISTEN      22654/mysqld
But on my machine I get:

Code:
tcp        0      0 <my_domain>:mysql      *:*                         LISTEN      5353/mysqld
Does anyone know where I go to change the above setting?
I was wondering if it's listening on my domain instead of for all connections?
Reply With Quote