View Single Post
  #5  
Old 24th March 2010, 01:56
billcouper81 billcouper81 is offline
Junior Member
 
Join Date: Dec 2009
Posts: 29
Thanks: 2
Thanked 4 Times in 3 Posts
Default

Quote:
Originally Posted by dmwcool View Post
Issue 1. I'm testing the websites on my phone because since I'm in my own network I can't browse to the websites on my computer. But I can try using an outside computer and see what happens.
I run ISPConfig3 servers both at home and at work (Ubuntu 9.04). I can always browse to the virtual domains from within the local network. Even with my home implementation where the server doesn't have a real-world IP address (single NIC and simple NAT through my router). I have never tried browsing to the websites from the server itself as it is an actual server (it's headless, plus i don't enjoy text-only web browsing). But I can access the websites from any other machine on the same network


Quote:
Originally Posted by dmwcool View Post
Issue 2: I did use the Perfect server guide. When i go to "example.com/webmail", i get an error message that says "the requested URL /webmail was not found on this server. Additionally, a 404 Not Found error was encountered while trying to use and Error Document to handle the request." When I try using the symbolic link to the correct page I'm still getting the same error. Did mess up my configuration some where because my webmail folder is not in my website folder.
So you made the symbolic link "/var/www/example.com/web/webmail" which points to your squirrelmail folder? What is the output of "ls -la /var/www/example.com/web" ?

It doesn't really matter where your webmail folder is... you could have squirrel mail installed in /usr/share/somesortathing and it wouldn't matter so long as you have made the symbolic link to the correct location

When you are trying to browse to example.com/webmail what is the output of /var/www/example.com/log/error.log ?
Reply With Quote