View Single Post
Old 10th April 2006, 20:49
rahulgandhi rahulgandhi is offline
Junior Member
Join Date: Apr 2006
Posts: 3
Thanks: 0
Thanked 0 Times in 0 Posts
Default fedor core upgrade

I am doing my Project on FC3 machines running 2.6.9-1.667smp and it is very urgent that I do the upgrade or patch to 2.6.10 version. I am short of time and when i tried to upgrade i.e patch the kernel it was a complete failure so plz help me.

when I typed uname -r on my desktop it showed that I am running 2.6.9-1.667smp and to upgrade the kernel i looked in google and found the patch "patch-2.6.10.bz2" and I guess I got the right patch for doing the upgrade and when I copy this in /usr/src after reading in google I found that I need to do

bzcat /usr/src/patch-2.6.10.bz2 | patch -p1 -f and also tried
bzcat /usr/src/patch-2.6.10.bz2 | patch -p0 -f and

bzcat /usr/src/patch-2.6.10.bz2 | patch -p1
bzcat /usr/src/patch-2.6.10.bz2 | patch -p0

but nothing worked out and its saying file to patch: and nothing comes out after that.

Please do help me the procedure and patch file which I need to use to upgrade.

Thank u in advance
Reply With Quote
Sponsored Links