View Single Post
  #12  
Old 9th March 2010, 19:17
bswinnerton bswinnerton is offline
Senior Member
 
Join Date: Jul 2007
Location: Connecticut, US
Posts: 502
Thanks: 51
Thanked 16 Times in 13 Posts
Default

This was the only way I was able to resolve the problem:

edit /etc/apache2/sites-enabled/sitename.com.vhost

and change to:

Code:
php_admin_value open_basedir none
Is this safe to do? And if so, how can I make it so that it automatically does this when it creates a new site?
Reply With Quote