View Single Post
Old 5th March 2010, 02:09
happz happz is offline
Senior Member
Join Date: Feb 2008
Location: Nashville, TN
Posts: 261
Thanks: 35
Thanked 6 Times in 5 Posts
Default Results

Originally Posted by falko View Post
You must create the A record on the authoritative nameservers for You can find them out by running
dig ns
Okay, results:
dig ns (returned nothing)

So I went to my SRV1 ISPConfig2 server and clicked the DNS Manager and edited my “New Master” to look like this:
Then on the Records Tab in DNS Manager for the Master I added
A Record=
[SRV1] with and
A Record=
[SRV2] with (

Then repeated the same but in reverse, by going to my SRV2 ISPConfig2 server, DNS Manager, New Master,, A Record=srv2(, A Record=SRV1(

Now, when I dig ns

[CODE][root@srv2 ~]# dig ns

; <<>> DiG 9.3.6-P1-RedHat-9.3.6-4.P1.el5_4.2 <<>> ns
;; global options: printcmd
;; Got answer:
;; ->>HEADER<<- opcode: QUERY, status: NOERROR, id: 24865
;; flags: qr rd ra; QUERY: 1, ANSWER: 2, AUTHORITY: 0, ADDITIONAL: 0


;; ANSWER SECTION: 83614 IN NS 83614 IN NS

;; Query time: 34 msec
;; WHEN: Thu Mar 4 18:59:12 2010
;; MSG SIZE rcvd: 62

Results are that I still cannot receive emails via roundcube mail.


Last edited by happz; 5th March 2010 at 02:18. Reason: Forgot most important part..still can't get emails
Reply With Quote