View Single Post
  #3  
Old 4th March 2010, 10:49
tony_simcock tony_simcock is offline
Junior Member
 
Join Date: Mar 2010
Posts: 22
Thanks: 0
Thanked 1 Time in 1 Post
Default

Hi Till,
Thanks for the reply.
Sorry I didn't make this clear in my post, but I am using the mailbox and not the alias. This is why Im so confused, when ever an email is recieved it does an auth check against it?
Here is the maillog when a normal email is recieved:
Code:
Mar  4 09:45:30 localdomain postfix/smtpd[31922]: connect from mail184.messagelabs.com[193.109.254.3]
Mar  4 09:45:30 localdomain postfix/smtpd[31922]: D5079FEA4E: client=mail184.messagelabs.com[193.109.254.3]
Mar  4 09:45:30 localdomain postfix/cleanup[31952]: D5079FEA4E: message-id=<5B5EFAFE396AE941ABE1217A0350646101921281@remotedomain>
Mar  4 09:45:30 localdomain postfix/qmgr[22879]: D5079FEA4E: from=<user@remotedomain>, size=2326, nrcpt=1 (queue active)
Mar  4 09:45:30 localdomain postfix/smtpd[31922]: disconnect from mail184.messagelabs.com[193.109.254.3]
Mar  4 09:45:30 localdomain authdaemond: received userid lookup request: mailbox@localdomain
Mar  4 09:45:30 localdomain authdaemond: authmysql: trying this module
Mar  4 09:45:30 localdomain authdaemond: authmysqllib: connected. Versions: header 50077, client 50077, server 50077
Mar  4 09:45:30 localdomain authdaemond: SQL query: SELECT email, password, "", uid, gid, homedir, maildir, quota, "", concat('disableimap=',disableimap,',disablepop3=',disablepop3) FROM mail_user WHERE email = 'mailbox@localdomain' 
Mar  4 09:45:30 localdomain authdaemond: Authenticated: sysusername=<null>, sysuserid=5000, sysgroupid=5000, homedir=/var/vmail, address=mailbox@localdomain, fullname=<null>, maildir=/var/vmail/localdomain/mailbox, quota=2147483647, options=disableimap=0,disablepop3=0
Mar  4 09:45:30 localdomain authdaemond: Authenticated: clearpasswd=<null>, passwd=$1$bh[rH|_v$ZnxsHSuGoY3BUYA.KLLDc0
Mar  4 09:45:30 localdomain postfix/pipe[31953]: D5079FEA4E: to=<mailbox@localdomain>, relay=maildrop, delay=0.09, delays=0.07/0.01/0/0.01, dsn=2.0.0, status=sent (delivered via maildrop service)
Mar  4 09:45:30 localdomain postfix/qmgr[22879]: D5079FEA4E: removed
Again, this wasn't me logging into my mail account, this was JUST sending an email to mailbox@localdomain
Im guessing I've got something wrong somewhere, I just cant figure out where.
If you need any further information please let me know.
Thanks again,
Tony
Reply With Quote