View Single Post
  #4  
Old 25th February 2010, 19:21
till till is online now
Super Moderator
 
Join Date: Apr 2005
Location: Lüneburg, Germany
Posts: 35,496
Thanks: 813
Thanked 5,263 Times in 4,127 Posts
Default

Server is not a valid fqdn which causes amavisd to stop. Please enter a full hostname like:

server.example.com

into the file /etc/hostname and then run:

hostname -F /etc/hostname

and then restart amavisd and postfix.

Regarding your other problem. I just checked it and the problem that you have is not related to dns at all. Every subdomain of wzk.cz is pointing to yor server lready. I guess you just missed to enable auto subdomain www for the website and aliasdomain that you created.
__________________
Till Brehm
--
Get ISPConfig support and the ISPConfig 3 manual from ispconfig.org.
Reply With Quote